Cisco NX-OS vlan&Trunk

חברו את כבל הסיריאל אל המכשיר

configure terminal

בואו נגדיר VLAN

הפעילו את האופציה קודם

switch(config)# feature interface-vlan

כעת ניצור VLAN

interface vlan 8

exit

כעת נפעיל את הפונקציה של DHCP

switch(config)# feature dhcp

ניכנס מחדש אל הגדרת ה VLAN

switch(config-if)# exit
switch(config)# interface vlan 8
switch(config-if)# ip dhcp relay address xx.xx.xx.xx

נגדיר את הכתובת הרצויה .

נשייך Port לטובת ה VLAN הרצוי

שימו לב לפקודות בשונה ממתגים אחרים נדרש להפעיל כל פקודה בנפרד על מנת לשייך ל VLAN ספיציפי

 switch(config)# interface ethernet 2/15
switch(config-if)# switchport
switch(config-if)# switchport mode access
switch(config-if)# switchport access vlan 8
 switch(config-if)#no shutdown 

כעת מגדיר Trunk כולל שם

switch(config)# interface ethernet 2/14
switch(config-if)# description to trunkport
switch(config-if)# switchport
switch(config-if)# switchport mode trunk
switch(config-if)# switchport trunk allowed vlan 8
switch(config-if)# no shutdown

כמובן כל פקודה מלווה ב NO SHUTDOWN כדי להפעיל את הפורט הרצוי

לא לשכוח לשמור !

switch(config-if)# exit
switch(config)# copy running-config startup-config

כעת נלך אל התחנה

כתיבת תגובה

האימייל לא יוצג באתר. שדות החובה מסומנים *

CAPTCHA