Fortigate OSPF Config

כנסו אל הפרוטי

נעבור ללשונית ה NETWORK

ואז נבחר ב OSPF

כעת נמלא את הםרטים של טופולוגיית הניתוב שלנו תוך חישוב מיקום הפיירול בהתאם לקוד האזור

בהתאם לטפולוגיה מילאנו

ניכנס ללשונית ה network נבחר ב interface

נבחר את הרגל שמתחברת אל הראוטר

במקרה שלנו 192.168.20.1/255.255.255.0

כעת נעבור אל OSPF

שימו לב בחלק העליון לתת לפיירול Router-id יחודית שלו שזהה לכתובת שנתנו אל ה interface

מלאו את ה Router-id של שאר הנתבים בחלק של Area

תתנו את כתובת IP בשורה של ה – Network – של אותה כתובת שנתנו ל PORT2 לנתב

בחרו ב Interface את הרגל שנכנסת לנתב של אזור 0 במקרה שלנו port2

הגדירו בסוייץ שיש לו רגל אל הפיירול את כתובת הניתוב ה IP

אם נתנו את כתובת 192.168.20.1 אל הרגל שיוצאת מן הפיירול ניתן רגל לסוויץ 192.168.20.2 כמובן לב אל Subnet mask שבחרתם

נתחבר לסוויץ R5 שמחובר לפיירול נגדיר את הפורט שיוצא אל הפורטי

R5(config)#interface gigabitEthernet  0/3
R5(config-if)#ip address 192.168.20.2   255.255.255.0
R5(config-if)#no shutdown


## הגדרת ה OSPF
R5(config)#router ospf 1
R5(config-router)#network 192.168.11.0  0.0.0.255  area 0
R5(config-router)#network 192.168.20.0  0.0.0.255  area 0
R5(config-router)#network 192.168.12.0  0.0.0.255  area 1
R5(config-router)#network 192.168.13.0  0.0.0.255  area 1
R5(config-router)#network 192.168.16.0  0.0.0.255  area 2
R5(config-router)#network 192.168.17.0  0.0.0.255  area 2
R5(config-router)#router-id 5.5.5.5

כעת ניתן לראות מה Wireshark שמריצים Sniffing

שהפיירול שולח בקשה בניתוב OSPF

והסוויץ משיב לו את כל הפרטים בחזרה

בבדיקה סוייץ נראה את הפיירול מחובר

או לחילופין

שכתובת הרואטר קיימת בתוך המאגר של OSPF Database

ניתן לראות בבדיקת פינג שאנחנו מצליחים לגשת

כתיבת תגובה

האימייל לא יוצג באתר. שדות החובה מסומנים *

CAPTCHA